Index du forum Communauté 911 Ordi Commentaires / Suggestions / Témoignages Comment retrouver l'accès à un disque dur?

Comment retrouver l'accès à un disque dur?

Vous voulez partagez avec les autres utilisateurs?

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 1
Je possède un Acomdata hybrid 250 qui jusqu'à présent avait très bien fonctionné. Ce modèle possède une partition qui encripte le disque dur avec un mot de passe. Puis, d'un coup, plus d'accès. Lorsque que je le l'alimente, le témoin me dit que le courant passe, mais pas de "log"... Reboot de l'ordi, ré ouverture de l'hybrid...courriel à Abacom qui me réponde que c'est soit le réceptacle, soit le disque dur (YÉÉÉÉÉÉ.....j'avais deviné juste!!!)
J'ai extirpé le disque dur du réceptacle (Western Digital WD2500JS Caviar SE) et l'ai installé dans un connecteur sata. Rien;nada;niet... aucune trace de ce disque sur l'arbre de vie de l'ordi..

Comment faire pour récupérer mes données (200 gbs de photos et vidéos)
J'ai utilisé le logiciel Mini Tool Power Data Recovery, mais même celui-ci ne le trouve pas.. Koi fer Koi fer comme dirait Sol? :?:

L'CHat


Messages: 49
Localisation: sorel tracy, québec,can
LChat a écrit:
Je possède un Acomdata hybrid 250 qui jusqu'à présent avait très bien fonctionné. Ce modèle possède une partition qui encripte le disque dur avec un mot de passe. Puis, d'un coup, plus d'accès. Lorsque que je le l'alimente, le témoin me dit que le courant passe, mais pas de "log"... Reboot de l'ordi, ré ouverture de l'hybrid...courriel à Abacom qui me réponde que c'est soit le réceptacle, soit le disque dur (YÉÉÉÉÉÉ.....j'avais deviné juste!!!)
J'ai extirpé le disque dur du réceptacle (Western Digital WD2500JS Caviar SE) et l'ai installé dans un connecteur sata. Rien;nada;niet... aucune trace de ce disque sur l'arbre de vie de l'ordi..

Comment faire pour récupérer mes données (200 gbs de photos et vidéos)
J'ai utilisé le logiciel Mini Tool Power Data Recovery, mais même celui-ci ne le trouve pas.. Koi fer Koi fer comme dirait Sol? :?:

L'CHat

:?: premierement esque le disque dur est en esclave , maître ,ou les 2
l'alimentation du tranformateur est bien branché?
dans gestionnaire périférique il a t'il un point exclamation jaune, le pilote est bien instalé.
voir aussi dans bios si le sata est bien actif pour ce disc.

si autre suggestion allez go!


Retourner vers Commentaires / Suggestions / Témoignages

 

cron