Index du forum Problèmes matériels Sans-Fil et Réseau local (LAN) Connexion à internet via un lecteur électronique.

Connexion à internet via un lecteur électronique.

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 35
Bonjour.
Désolé mais je reviens avec mon problème de connexion. Je possède un lecteur électronique de marque Novel. Lorsque je veux me brancher à internet, on me signale que mon mot de passe est incorrect bien que l'heure soit ajustée à ma localisation, que je choisis bien le réseau wifi dans la liste présentée, que j'entre le bon mot de passe. J'ai même essayé de changer mon mot de passe. Même problème. Où se trouve le prob? Au niveau de mon routeur ou de mon lecteur électronique?

Éditer\ le dernier sujet du même problème a été supprimé pour éviter toute confusion


Messages: 35
Est-ce qu'il me manque des infos pour que vous puissiez aborder mon problème?
Merci.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

Mise a jour du micrologiciel (firmware) ici En anglais seulement
http://www.pandigital.net/?PageID=352
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Bonjour.
J'ai procédé deux fois plutôt qu'une à une mise à jour et c'est le statu quo. On me signale toujours que mon mot de passe est incorrect.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

L'autre possibilité est que votre mot de passe contiennent des caractères qui ne sont pas les même sur votre lecteur électronique. Dans ce sens je veux dire que les deux clavier n'ont pas les caractère aux même endroits. Comme quand on change nos paramètres régionales et linguistique ?

Avez vous vérifié de ce coté :?:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Pourtant lorsque je compose mon mot de passe , les chiffres et les lettres s'affichent normalement.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

Donc ce n'est pas une avenue a explorer :(

Vous avez tenté de créer un réseau non sécurisé (sans mot de passe) afin de vous assurer que c'est bien la le problème :?:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Block Anonymous Internet Requests
Filter Multicast
Filter Internet NAT Redirection
Filter IDENT(Port 113)

Présentement seulement le troisième souligné n'est pas coché. Et oui j'ai essayé en décochant tout et même résultat.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

Quel type de Router disposez vous ...?
Avez vous la possibilité de brancher votre périphérique par le MAC adresse plutôt que par l'adresse IP ?

Avez vous accès a une liste de réseau ou un outil de branchement sur votre lecteur ou si tout se fait automatiquement ?
?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Routeur Linksys, mod.: WRT54G, #ser: CDFG1GAN

Périphérique branché présentement par adresse IP fixe (192.168.1.1 )automatiquement.

J'ai accès à une liste de réseaux dans lequel figure le mien.


Messages: 35
Routeur Linksys mod: WRT54G, série #CDFG1GAN6436.
Périphérique branché présentement par adresse Mac automatiquement.
J'ai accès à une liste réseau dans laquelle figure le mien.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

tappleo a écrit:
Périphérique branché présentement par adresse Mac automatiquement.

[
Oups :roll: lequel ? 192.168.1.1 est habituellement l'adresse réservé pour accéder a la configuration du routeur Etes vous sur que votre lecteur a cette adresse ?
Vous avez tenté un branchement par ip statique en choisissant vous même votre adresse ip dans la plage autorisé 192.168.1.XXX ?
ou par le mac adress.
Avez vous al possibilité avec votre lecteur de choisir une adresse ip ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Il y a une adresse Mac ( 00:27:13:e1:XX:XX )Édité pour sécurité mais pas en surbrillance. Par contre la case "Utiliser une IP fixe" n'étant pas cochée, je l'ai fait mais sans résultat.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16291
Localisation: a 2 min. de Insertech

Il ne suffit pas de cocher "Utiliser une IP fixe" vous devez choisir une adresse ip pour votre lecteur et entrer cette même adresse dans votre routeur...

Il en est de même si vous décidez de vous brancher avec votre adresse MAC, vous devez entrer dans les paramètre de votre routeur et enregistrer l'adresse Mac de votre lecteur pour que votre routeur le reconnaisse...
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 35
Bonsoir.
La même adresse IP (192.168.1.1 ) se retrouve et sur mon lecteur électronique et sur mon routeur. Alors? Que faire maintenant?

Suivante

Retourner vers Sans-Fil et Réseau local (LAN)