Index du forum Problèmes matériels Multimédia - Audio, vidéo, photos, mp3 impossible de lires les video sur tva.ca (Résolu)

impossible de lires les video sur tva.ca (Résolu)

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 14
Voilà, j'ai fait tel que demandé, soit un nouveau profil dans Firefox et rien n'a changé. Et j'ai même ouvert Firefox via le gestionnaire en sélectionnant le nouveau profil pour être certain.

Quel monde que celui de l'informatique :evil:

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Depuis le temps que ce message roule nous sommes rendu a la version
Image 1.png

Vous avez vérifié pour une nouvelle version ?

Quand vous visitez le site de canoe.ca vous arrivez a voir les commerciaux ou quelques vidéo ou si vous n'en voyez aucun pas même les commerciaux au début du vidéo ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 14
J'ai fait comme vous l'avez demandé, soit la création d'un nouveau profil mais rien n'a changé. J'ai même ouvert Firefox via le gestionnaire de profils pour être certain de mon coup.

Je continue de fouiller.


Messages: 14
WOOOH! Je me demandais ce qui arrivait avec mes derniers messages et je viens de me réveiller en voyant qu'ily avait plus qu'une page. C'est pour ça que j'ai répété ma question.

Alors pour répondre à votre dernière, je ne vois même pas les commerciaux. L'écran est complètement vide. J'ai configuré le Flash pour autoriser les sites de Canoë et TVA.ca. Je vois l'écran où je devrais voir la vidéo mais il est vide. Si je cliques sur le bouton droit, je peux ouvrir la configuration de Flash mais c'est tout.


Messages: 14
Et j'ai installé la dernière version 11.9.900.170

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Peut-etre Votre Flash qui déconne .
Vous avez tenté de tout désinstaler avec l'outil d'adobe et de réinstaller a neuf ?

Voir le processus chez ADOBE ici
http://helpx.adobe.com/fr/flash-player/ ... ndows.html
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 14
Oui mon Capitaine, je l'ai désinstallé et réinstallé à 3 ou 4 reprises et j'ai aussi réinstallé Firefox. C'est le fait que ce soit uniquement sur les sites de Canoë et TVA. Même compagnie qui me travaille le coco.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Juste pour bien vous comprendre vous avez utilisé le désinstalleur de Adobe ? ou le désinstalateur de Windows ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 14
Celui d'Adobe tel que recommandé.

En tout cas, le jour où je vais trouver la solution, je vais la prendre en note et la cacher dans une boîte blindée.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Afin de revoir le fil de discussion je reparque que vous n'êtes pas la peronne qui a posé la question en premier ....
Je suppose donc que vous avez passé par tous les étapes proposé précédemment :roll:
Chrome, ayant un Flash intégré au navigateur, ne fonctionne pas non plus ? (le but est de savoir si c'est votre navigateur... Flash... ou le pare feu de Windows qui bloque)
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 14
J'ai passé en revue toutes les étapes que vous avez suggérées et il semble que j'aie tout essayé, incluant Chrome. J'ai aussi configuré les autorisations dans Flash pour Canoe et TVA. Ça me dépasse.


Messages: 14
En passant, le pare-feu de Windows est désactivé. J'utilise celui qui est dans l'antivirus de Vidéotron et ça fonctionnait comme ça avant de formater.


Messages: 14
Et en repassant, est-ce que Java est sécuritaire et encore utile?


Messages: 14
Encore moi et j'ai du nouveau. Si vous allez vers ce lien

http://fr.canoe.ca/techno/materiel/arch ... 15927.html

il y a une vidéo intitulée "la corde intelligente" que je peux visionner et il en est de même pour les vidéos des pages suivantes. Et ces vidéos sont pourtant sur un site de Canoë, section techno.

Mais si vous allez au http://fr.canoe.ca/, soit la page d'accueil du site Canoë, impossible de lire les vidéos et pas plus celles du site de TVA. Je ne peux lire non plus celles des sections sports et finances. Juste la section techno.

Pour la page d'accueil, j'ai un écran noir alors que pour les autres sections, j'ai un écran blanc.

Je ne sais pas si ça va vous aider.


Messages: 32
J'utilise Windows 7 et Chrome comme navigateur et tous les vidéos fonctionnent très bien.

PrécédenteSuivante

Retourner vers Multimédia - Audio, vidéo, photos, mp3