Index du forum Problèmes matériels Carte mère, vidéo, réseau, son, Modem ma carte graphique mon écran ou autre chose le problème ?

ma carte graphique mon écran ou autre chose le problème ?

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 12
Bonjour,

je sollicite vos opinons. Il y a de très petites et pâles lignes qui défile de bas en haut dans mon écran, à une vitesse modérer. Elles ne sont pas foncé, elles sont assez pâle. Je ne suis en mesure de les voir en portant attention ( mais étant donné que maintenant j'y porte attention, je les vois constamment !). Lorsque mon fond d'écran est foncé, je les vois mieux. Mon écran est neuf ( j'ai changé l'autre d'avant en passant qu'il n'étais pas bon) et je ne pense que ce soit l'écran mon problème. Voici ma carte graphique:

Nvindia Ge force fx5200. Elle n'est pas récente comme vous pouvez le constater. Mes pilotes sont à jour par contre.

Alors ma question; est-ce ma carte graphique qui arrive à bout de son chemin ? Est-ce que mon modulateur de courant ( la boite à l'intérieur de ma tour qui reçoit la prise de courant 110v et qui distribue le courant dans l'ordi) ? Avant d'aller investir dans une carte, je veux être sur que ce soit bien elle le problème. ( Quoique je suis bien du pour un nouvelle carte...! :oops: )

Merci de m'éclairer....

stedas


Messages: 16602
Localisation: a 2 min. de Insertech

stedas a écrit:

Alors ma question; est-ce ma carte graphique qui arrive à bout de son chemin ? Est-ce que mon modulateur de courant ( la boite à l'intérieur de ma tour qui reçoit la prise de courant 110v et qui distribue le courant dans l'ordi) ? Avant d'aller investir dans une carte, je veux être sur que ce soit bien elle le problème. ( Quoique je suis bien du pour un nouvelle carte...! :oops: )

Merci de m'éclairer....

stedas


Bonjour Stedas,

Bienvenue au forun 911 ordi :wink:

Ce que vous décrivez comme problème est Généralement causé par une interférence.......
Une source de courrant qui ne cadance pas exactement avec celui de votre moniteur.

Un circuit électrique défectueux, un néon, une lumière,un chargeur de batterie ou tout autre source électrique près du moniteur.

Croyez vous que cela puisse être le cas ?
Avez vous ce problème depuis longtemps?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 12
re-bonjour,

merci de m'avoir répondu ! J'ai le problème depuis près de 2 mois. J'avais changer il y a de cela 2 mois mon écran, pour une ACER 21"" que j'avais eu pas trop cher en spécial ! Je me suis aperçu de la problématique lorsque j'ai installé mon nouvel écran. Pensant que j'avais acheter un produit bas de gamme, je l'ai retourné en expliquant au marchand que des lignes apparaissaient dans mon écran. Il m'a fait changer mon écran. J'ai alors "upgradé" la qualité et je suis allé vers un écran "samsung". Le problème est toujours là.

Rien dans l'entourage de mon ordi n'a été changé. Tout est pareil depuis bel lurette. L'ordi fonctionne très bien. Est-ce ma "powerbar" qui s'en retourne ? ( Elle n'est pas de top qualité elle non plus, et date de près de 5 ans )

Les lignes dont je parle, se sont des lignes de 3-5cm de largeur, qui font la largeur de l'écran, qui monte dans l'écran et qui sont très blanche pâle, je dirais même transparente.

Est-ce un problème d'alimentation de courant à partir de mon "powersupply" ?

Est-ce que je devrais y aller en changeant le moins couteux en premier ( ma powerbar), pour ensuite par élimination y aller jusqu'à ma carte graphique ? Comme je vous le mentionnais, je voulais sérieusement changer ma carte graphique et rajouter quelques G de RAM en passant. Devrais-je en profiter et tout faire immédiatement ? Mais est-ce mon problème va être régler ? Je peux vivre avec un plus vielle carte graphique encore un bout, mais les lignes commençant à me taper sur les nerfs..!

Merci...


Messages: 16602
Localisation: a 2 min. de Insertech

Bon , pas de néon, pas de chargeur de batterie, ou de moteur près du moniteur :?

Dans les Propriétés d'affichage,
onglet "paramêtres" bouton "Avancé"
Onglet "Écran"

Avez vous l'option de modifier la fréquence d'actualisation du moniteur ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 12
oui...j'avais e choix entre 60( qui était par défaut) et 59. Je viens de le mettre à 59. Je vais voir si j'ai un changement. Pouvez-vous m'expliquer en quoi ça peut m'aider ?

Merci de votre précieuse aide.... :)


Messages: 16602
Localisation: a 2 min. de Insertech

stedas a écrit:
Pouvez-vous m'expliquer en quoi ça peut m'aider ?

Merci de votre précieuse aide.... :)


C'est pout tenter tout simplement , en modifiant la vitesse de rafraichissement de l'écran, de masquer l'interférence qu'il y a près de votre moniteur !

la vitesse de rafraichissement idéale (plus ou moins rapide) serait la même que l'interférence que vous voyez. ce qui la ferait disparaitre étant donné qu'elle serait la même....

pour vous donner une idée, ce serait comme une jante de roue d'auto qui tourne mais selon la vitesse notre oeil la voit soit arrêté soit qui tourne en sens inverse. C'est un peu ce qui se produit avec l'affichage de votre écran et l'interférence dans l'environnement de votre écran quand les deux vont être a la même fréquence vous ne les verrez plus (a défaut de trouver la cause de cteet interférence bien entendu :lol: )
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 12
et bien après avoir changer la vitesse de rafraichissement de mon écran tel que suggéré, rien n'a changé. De plus, je me rends compte que plus mon ordi reste longtemps allumé, plus les barres deviennent plus visible.

Je ne comprends plus...! :roll:

Avez-vous une idée ? :?:


Messages: 16602
Localisation: a 2 min. de Insertech

stedas a écrit:
re-bonjour,

Rien dans l'entourage de mon ordi n'a été changé. Tout est pareil depuis bel lurette.

Merci...


Ouin...... :?

Il est possible que ce que vous avez depuis belle lurette,pres de votre moniteur, devienne défectueux.......

Vous avez un néon , une lumière incandescente, un chargeur ????

avez vous essayé d'éteindre tous les appareils environnants un a un pour essayer de détecter le coupable ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 1
Bonjour,
Moi ca fait 2 jours que je cherche pour une reponse et enfin je viens de trouver.
Donc le probleme ne vient ni de ton ecran ni de ta carte graphique mais du jeu ou de l'app.
Tu dois aller dans les parametres et activer la Vsyn (synchronisation verticale) et si il y a le choix la mettre sur 2frames enfaite le probleme c'est soit ton pc qui envoie trop de fps (image par seconde) soit ton ecran qui peut en recevoir de trop.
J'espère que j'ai répondu à votre question. :D


Retourner vers Carte mère, vidéo, réseau, son, Modem

 

cron