Index du forum Systèmes d'exploitation Windows Vista mises a jour framework

mises a jour framework

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Mer Juin 06, 2012 9:32 pm

Messages: 3
message: quand je recois les mises a jour de Microsoft version Vista ,il y a des mises a jour pour framework 2.0,3.0,4.0.est-ce qu'il faut que je les installe toutes ou seulement la derniere version de 4.0
Merci a l'avance
Camil

Message Jeu Juin 07, 2012 8:49 am
Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16375
Localisation: a 2 min. de Insertech

Bonjour popcam, Vous avez ces mises a jour parce qu'ils sont installé sur votre système,
différentes versions s'installent habituellement avec différent programmes que vous installez ,
selon la version que le programmeur a utilisé pour son programme il incorpore la version a son logiciel.... :wink:
Pour répondre a votre question c'est NON vus n'avez pas a garder toutes les version , Normalement la dernière version de NetFramework devrait nécessairement être rétro-compatible avec les versions antérieures demandé par les programmes qui l'utilisent...
Donc désinstaller les autres version et ne garder que la dernière
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Retourner vers Windows Vista