Index du forum Problèmes logiciels Pilotes (drivers) Obtenir mise à jour gratuite de pilote Atheros

Obtenir mise à jour gratuite de pilote Atheros

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 10
Je viens de récupérer un laptop Toshiba Satellite A70 fonctionnant avec Windows XP. Je suis incapable de me connecter au réseau sans fil. Je dois d'abord mentionner qu'il se connecte parfaitement sur un autre réseau sans fil que chez moi et avec un routeur Linksys datant de moins d'un an. Chez moi (routeur de 1 an DLink) après avoir vraiment TOUT essayé (note: le réseau fonctionne sur d'autres appareils...) tant au niveau configuration que connexion et après avoir passé 3 heures avec un tech de Vidéotron qui ne m'a fait que brancher, débrancher, réinitialiser le routeur maintes et maintes fois sans même penser aux configuration et à une mise à jour potentielle, j'en suis venue à la conclusion que le pilote de ma carte réseau sans fil devait justement être mis à jour pour que j'aie un espoir de pouvoir me connecter.

Il s'agit d'une carte Atheros AR5004X. J'ai effectivement trouvé plusieurs endroits où "télécharger" une mise à jour... En fait ce sont tous (6 ou 7...) des logiciels d'analyse gratuits pour lesquels il faut s'enregistrer et payer afin que les téléchargements s'effectuent. Je ne veux pas payer, il s'agit du seul pilote que je veux mettre à jour même si je sais très bien qu'ils sont tous vieux.

J'ai eu une petite lueur d'espoir en passant par le site de dépannage de Toshiba, j'ai pu télécharger des mises à jour mais elles dataient de 2004, donc ma connexion ne fonctionne toujours pas. Je suis également allé consulter le catalogue de Windows update, il y a plus de 75 mises à jour mais aucune pour Windows XP...

SVP si quelqu'un a une idée ou sait où ou comment obtenir une mise à jour plus récente et complètement gratuite, donnez-moi vos trucs!! Je suis découragée!!

Merci à l'avance!


Messages: 16527
Localisation: a 2 min. de Insertech

Premièrement BONJOUR... :wink: Marylou97
Bienvenue au forum 911ordi...8)

Les sites autre que celui du fabricant surtout si ils sont payant offre malheureusement de faux espoirs aux utilisateurs qui comme vous cherchent une mise a jour de pilote.
Vous devez comprendre que mis a part quelques rares exceptions, comme des site ou les gens modifient eux même les pilotes (ce qui n'est pas toujours recommandé selon le type de périphérique) ces sites ne sont la que pour faire de l'Argent, la grande majorité des pilotes étant gratuit.

LA PLACE pour trouver LE pilote est principalement le site de son fabricant , ou si le périphérique est intégré a la carte mère ce sera le site du fabricant de la carte mère. Pas ailleurs :wink:

Revenons donc a votre problème :wink:
Comme ce n'est pas mentionné dans votre descriptions je me permet de vous demander une première question.
Vous avez remarqué que votre portable du coté droit comporte une petite prise pas nécessairement facile a manipuler qui sert a activer/désactiver le réseau wifi, si il est actif vous devriez avoir un petit led qui indique qu'il est en fonction
ce bouton est bien a ON et le voyant est allumé ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
Merci de la réponse. Tel que mentionné, absolument
tout ce qui est de base a été vérifié et essayé.
Ne vous inquiétez pas, cette lumière est bien
allumée! L'ordi détecte tous les réseaux, fonctionnait
comme un charme avec un autre routeur sur
un autre réseau... Tout au niveau configuration a
été essayé; on a réinitialisé le routeur, changé nom
et mot de passe (plusieurs fois) sans succès. Le réseau
fonctionne bien sur d'autres appareils.

J'ai consulté d'autres questions répondues sur
différents forums, tout essayé les trucs qui fonctionnaient
pour plusieurs personnes...

Je crois être allé sur un site d'Atheros mais
je ne suis pas sûre que c'était un site officiel...
Encore là, c'était un logiciel de scan en premier et
il fallait payer pour obtenir le logiciel. Existe-t-il
un site fiable d'Atheros?

Merci beaucoup!


Messages: 16527
Localisation: a 2 min. de Insertech

Le sel site fiable est le site du fabricant :wink:
http://www.qca.qualcomm.com/technology/ ... hp?nav1=47

Comme vous arrivez a vous brancher sur un autre routeur sans problème , et que d'autre ordinateur peuvent le faire sur votre routeur, il semble en effet que vous ayez une incompatibilité entre les deux.
La trouver n'est effectivement pas une partie de plaisir.
Vous avez mentionné avoir réinitialiser le routeur et la carte wifi du portable...
ceci devrait normalement supprimer tout bloquage...
Vous avez vérifié la compatibilité du réseau Wifi émise par le routeur avec ce que peut accepter votre carte ?
J'imagine que vous avez tenté differente fréquence.
Vous arrivez a vous brancher directement avec un cable au routeur ?
Qu'avez vous comme message d'erreur ? connexion inexistante ou limité ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
Je ne sais plus si c'était sur ce site, mais j'ai téléchargé un logiciel de Qualcomm et je devais payer pour les mises à jour. J'essaierai sur ce site. Je n'ai pas réinitialisé la carte mais avant que je tente des mises à jour, rien n'avait été changé. Quelle est la procédure?
Je n'ai pas non plus vérifié la compatibilité avec ma carte (en fait peut-être avec le tech de Videotron... On a tellement "taponné"!).
Avec un câble ça fonctionne bien mais pour des raisons pratico-pratiques, ça me prendrait vraiment le sans fil.

Le message d'erreur est effectivement "connectivité limité ou inexistante". J'ai eu de façon temporaire "vérification de l'identité" ou quelque chose du genre et dans ce cas j'allais décocher dans les propriétés de la connexion la "demande d'authentification" puis également cocher la demande de clé pour entrer le mot de passe du routeur. Pour finalement revenir au message connectivité limitée ou inexistante...


Messages: 16527
Localisation: a 2 min. de Insertech

Si vous avez ce message je croirais plutot a un problème de mot de passe
bien souvent les pilotes gardent des informations erronnées et ne redemandent pas le mot de passe.
Pour réinitialiser la carte vous devez désinstaller les pilotes de la carte
Pour cela vous devez aller dans le gestionnaire de périphérique

Voici comment
cliquez sur les 2 touches Windows et R de votre clavier simultanément
dans la boite qui s'ouvre inscrire
devmgmt.msc
et cliquer ok
le gestionnaire s'ouvre
cliquez sur le triangle a coté de reseau et identifiez votre carte sans fil
un clic avec le bouton droit sur cette dernière et choisir désinataller
une fois terminé fermez tout et redémarrez l'ordinateur

Au démarrage Windows devrait nécessairement redétecter votre carte Wifi et réinstaller les pilotes
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
Ça pourrait être un problème de mot de passe
même si je l'ai entré dans la configuration de la connexion?
Je n'avais eu aucun problème à configurer l'autre routeur
l'an dernier.

Je ne pourrai pas faire d'essai aujourd'hui
ni demain, donc ça ira un peu plus tard dans la semaine mais
je vous en redonne des nouvelles.

Merci beaucoup!


Messages: 10
Re bonjour! J'ai finalement eu un peu de
temps pour en perdre à faire des essais!!
Premièrement, je suis allé voir sur le site de
Qualcomm et il n'y a nulle part où télécharger
des mises à jour. J'ai fait une recherche pour
trouver ma carte et il n'y a eu aucun résultat.

J'ai ensuite désinstallé la carte; lorsque
j'ai réessayé de me connecter, le premier
message était "non connecté". Puis en tentant
de me connecter à mon réseau, il y avait encore
une fois: "validation de l'identité".

Je suis allé dans les propriétés réseau pour
décocher la case de demande d'authentification
et j'ai sélectionné WPA-PSK, et TKIP dans la case
suivante. J'ai entré la clé. Le message d'erreur
a brièvement été connectivité limitée ou inexistante
puis non connecté. Je suis allé sélectionner mon réseau
à nouveau puis c'était encore mentionné "validation
de l'identité"...

Je crois que ça ne fonctionnera jamais!
Merci de vos conseils!


Messages: 16527
Localisation: a 2 min. de Insertech

Je crois que vous vous compliquez l'existence inutilement ?

Une fois que votre carte est réinitialisé, vous cliquez sur votre icone réseau en bas près de l'heure et vous demandez d'afficher les réseau qui sont disponible
vous cliquez sur Votre réseau wifi, et c'est a ce moment qu'il devrait vous demander un mot de passe pour accéder au réseau RIEN D'AUTRE
je ne comprend pas pourquoi vous tentez d'aller dans les propriétés de votre carte :? :? :?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
Le problème, c'est qu'on ne m'a jamais
demandé de mot de passe directement,
tout simplement... J'ignore pourquoi d'ailleurs.
C'est pourquoi je dois prendre tout ces détours...


Messages: 16527
Localisation: a 2 min. de Insertech

C'est la raison pour laquelle je vous avais demandé de réinitialiser les pilotes de votre carte wifi ;)

Habituellement ça fonctionne vous avez redémarré après la désinstallation des pilotes ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
Oui. Ma première réponse d'aujourd'hui
c'est depuis la réinstallation du pilote. Et l'ordi
a bien été redémarré.


Messages: 16527
Localisation: a 2 min. de Insertech

Marylou97 a écrit:
c'est depuis la réinstallation du pilote.


Juste pour être certain , vous avez réinstaller le pilotes ou vous avez été dans le gestionnaire de périphérique et DÉSINSTALLÉ la carte wifi ?

Si c'est le cas retournez dans le gestionnaire et Désinstallez Tout les cartes qui se trouve dans la section réseau
Ce foutu mot de passe doit bien être sauvegardé quelque part
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 10
J'ai bien désinstallé ma carte sans fil. Il faudrait que je désinstalle
toutes les cartes, même le réseau régulier? J'avoue que
ça me fait un peu peur!! Encore une fois je ne pourrai m'y
remettre avant deux jours et je vous tiendrai au courant des
développements! Merci!


Messages: 10
Re bonjour! Depuis votre dernière réponse il y a près de 2 mois, je n'ai absolument pas touché à ce portable... Lors de la dernière utilisation, le pilote de la carte a été désinstallé et réinstallé sans que le réseau sans fil ne fonctionne. L'accès internet avec fil fonctionnait correctement mais plus maintenant. Je ne crois pas avoir vérifié si cette connexion fonctionnait après la réinstallation du périphérique. Je n'ai pas osé désinstaller tous les pilotes comme vous me l'avez recommandé.

Le fait est que j'ai ouvert ce foutu laptop hier soir et que je ne peux absolument pas me connecter avec le fil... Jamais je n'avais eu de problème avant... J'ai accidentellement eu accès à l'adresse IP et à l'adresse physique (MAC) et elles sont différentes de celles que j'avais noté lors de mes tentatives de branchement... Je n'ai pas été en mesure de retrouver l'information pour les noter et non plus de trouver comment aller modifier ces infos.
Dans les auto diagnostics de problème de connexion, ils parlaient d'un problème d'adresse IP ou encore qu'aucune adresse n'est attribuée à l'ordinateur... Je suis découragée ... Je veux au moins être capable de me brancher directement à défaut du sans fil! Merci de votre aide!

Suivante

Retourner vers Pilotes (drivers)