Index du forum Systèmes d'exploitation Mac OS [Sujet clos non-réglé] Clé WEP et Airport

[Sujet clos non-réglé] Clé WEP et Airport

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 6
Bonjour

J'ai depuis quelques mois un mac mini qui fait mon bonheur informatique, après 15 ans de DOS et de Windows.

Un petit problème cependant avec OSX 10.4.6. J'ai déménagé mon mini au rez-de-chaussée et je me sers de ma carte Airport pour avoir accès à l'internet ainsi qu'au petit réseau domestique de la maison.

À chaque fois que je démarre mon mac, l'accès internet et au réseau n'est pas automatique car je dois plutôt sélectionné ma connection "mini" sous l'icone Airport situé dans la barre d'outils tout au haut de la fenêtre Finder.

De plus, à chaque occasion, je dois inscrire ma clé WEP (26 caractères) et ce même si j'ai coché l'option "inscrire au trousseau".

Y a t-il un moyen d'être connecté automatiqument sans avoir à faire quelque chose ? Comme dans Windows.

Merci

Message Mer Avr 26, 2006 9:43 am

Messages: 5
Localisation: Estrie
Bonjour Microfox,

Bien content de voir un nouvel adepte du Mac..
Ton problème peut facilement se résoudre en allant changer quelques petits réglages dans 'System Preferences'.

Sous 'Network', assures-toi que la location est réglé à 'Automatic', et que tu affiches les paramètres de 'Airport'. Sous l'onglet 'Airport', il y a un bouton 'Options' qui va t'amener à une fenêtre dans laquelle il t'es possible de définir la façon dont ton mac va se connecter. Pour éviter la saisie de ton mot de passe à chaque fois, règle-le sur 'Automatically join an open Network' et coche la case 'Remember any network this computer has joined'

J'espère que cela va t'aider..

P.S. Désolé pour les termes anglais.. mon OS est dans cette langue et pour éviter de la confusion, j'ai préféré ne pas jouer à l'interprète..

Message Mer Avr 26, 2006 3:18 pm

Messages: 6
Merci pour la réponse Kingtechpro.

Toutes les étapes de la réponse figurent déjà dans mes configurations du réseau sauf un seul petit détail qui je crois pourrait être la cause du problème.

La case "Mémoriser les réseaux auquels cet ordinateur s'est connecté", est cochée MAIS n'est pas disponible pour être modifiée étant de couleur gris pâle plutôt que noire comme les autres réglages sur cette page.

Message Mer Avr 26, 2006 4:12 pm

Messages: 5
Localisation: Estrie
Cette option n'est pas modifiable si tu as sélectionné 'By default, join: Automatic' dans 'System Preferences'. Tu peux aussi essayer de sélectionner dans cette liste ton réseau domestique (pour autant qu'il y figure, sinon, bug???). En faisant cela, une fenêtre s'ouvre avec un bouton 'Edit' qui te permet de valider les infos de connection.

Si cela ne fonctionne toujours pas, tu pourrais vérifier 'Keychain'...

Aussi, quel genre de routeur as-tu? Quel est la sécurité?

Donnes-moi des nouvelles

:?:

Message Mer Avr 26, 2006 5:43 pm

Messages: 6
Depuis la lecture de ton dernier message, j'ai essayé toutes (toutes celles que j'ai pu, à tout le moins) les possibilités dans la configuration réseau et re-démarré mon mini 7-8 fois mais ça ne fonctionne toujours pas. Autant je n'ai pas de connection automatique lorsque OSX ouvre, autant la clé WEP ne "colle" pas.

Mon routeur est un D-Link modèle 624 et la sécurité est l'encription WEP HEX 26 caractères.

merci

Message Jeu Avr 27, 2006 10:58 am

Messages: 5
Localisation: Estrie
Bon, premièrement, j'essaierais de modifier l'encryption du mot de passe de ton routeur. Tu pourrais essayer 802.1x WEP ou WPA au lieu de WEP et voir ce que ça donnerait.

Je sais que la carte Airport accepte les encryption WEP,WEP 128-bit HEX, WEP 128-bit ASCII, 802.1x WEP, WPA et WPA2

T'arrive-t-il de connecter sur d'autre réseaux sans-fil? Des problèmes?



microfox a écrit:
Depuis la lecture de ton dernier message, j'ai essayé toutes (toutes celles que j'ai pu, à tout le moins) les possibilités dans la configuration réseau et re-démarré mon mini 7-8 fois mais ça ne fonctionne toujours pas. Autant je n'ai pas de connection automatique lorsque OSX ouvre, autant la clé WEP ne "colle" pas.

Mon routeur est un D-Link modèle 624 et la sécurité est l'encription WEP HEX 26 caractères.

merci

Message Jeu Avr 27, 2006 1:56 pm

Messages: 6
kingtechpro a écrit:
Tu pourrais essayer 802.1x WEP ou WPA au lieu de WEP et voir ce que ça donnerait.

T'arrive-t-il de connecter sur d'autre réseaux sans-fil? Des problèmes?





J'ai essayé avec WPA. Aucun changement.

Je n'ai pas vraiement l'occasion de me brancher à d'autres réseaux.

Message Dim Mai 20, 2007 7:52 am

Messages: 449
Localisation: Val d'Or, Québec

Dossier clos le 20/05/2007
Artic-C@t ¥©¥
MVP Windows & Modérateur
Image
- Le problème est résolu? SVP éditez votre 1ier post , puis ajoutez "(Réglé)" dans le titre. Merci !


Retourner vers Mac OS