Index du forum Problèmes matériels Carte mère, vidéo, réseau, son, Modem Écran Noir un peu partout...

Écran Noir un peu partout...

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Ven Juin 06, 2008 11:22 am

Messages: 4
Bonjour depuis quelques temps j'ai un méga problème avec mon ordinateur
quand je pars mon ordinateur 4 fois sur 5 il load windows puis après l'écran devient noir et le bouton power de mon écran flash , sa fait la même chose lorsque j'essaie de rentrer dans un jeu ( ex war3 ) et en plus de tout sa je ne suis incapable de rentrer dans mon bios , parce que sa fait la même chose encore une fois ! J'imagine que le problème est matériel , mais est-ce la carte mère ou la carte vidéo ou autre chose ?
HELPPPPPPPP!!!!

Merci à l'avance !

Message Ven Juin 06, 2008 1:19 pm
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

C'est fort probablement votre carte vidéo, il est possible qu'elle est rendu l'âme. Pouvez-vous nous indiquer un peu les composantes de votre ordinateur, carte vidéo, processeur, mémoire et votre système d'exploitation. Essayer également de débrancher votre carte vidéo et de la rebrancher.
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon

Message Ven Juin 06, 2008 3:33 pm

Messages: 4
si sa peut vous aidez voici les spec de mon ordi
AMD 3800 x64 am2 dual-core
hard drive 500 gb
3gb de ram ( 2x512 ) ( 2 x 1024 )
Carte Video ati x800 xL
carte de son x-fi audio
windows xp sp2
direct x 9.0 c ( la derniere pas sur que c'est celle la..)
les drivers catalyst sont a jour...

Message Ven Juin 06, 2008 5:44 pm

Messages: 4
j'ai faite ce que vous avez suggérez , j'ai même changer de carte vidéo , mais aucun résultat! possiblement la carte-mère? la ram aurais elle rapport la dedans?

Message Ven Juin 06, 2008 7:04 pm
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

Le problème en gros est que votre écran ne détecte pas le signal vidéo qui vient de votre ordinateur puisqu'il se place dans le même état que si votre ordinateur était fermé et votre écran ouvert. Soit c'Est la carte mère qui a un problème au niveau du PCI express 16x. Soit la carte vidéo, soit l'écran.

Donc le seul de savoir vous même d'où provient le problème est d'essayer un autre écran. Il est possible que ce soit seulement le fil qui relie l'écran à l'ordinateur, dans ce cas il faut essayer un nouveau fil. Si ce n'est pas la carte vidéo (une carte ne change rien) et que ce n'Est pas le fil ni l'écran. Alors là je croierais que ce serait au niveau de la carte mère. Si c'est le cas, je vois mal comment vous pourriez tenter d'esseyer une nouvelle carte mère, il faudra dans cette perspective l'amener chez un réparateur.

Une autre chose possible à essayer est d'essayer votre écran sur un autre ordinateur, ça élimine le problème d'écran et de fil en même temps si le problème vient d'ailleur.

Personellement je ne crois pas que la RAM pourrait être en cause.
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon

Message Ven Juin 06, 2008 8:21 pm

Messages: 4
bon j'ai trouvé la cause du probleme c'est l'ecran woohoo ... merci

Message Ven Juin 06, 2008 9:32 pm
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

Super, au moins vous êtes fixé et votre ordinateur n'Est pas la cause :D
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon


Retourner vers Carte mère, vidéo, réseau, son, Modem