Index du forum Problèmes logiciels Multimédia - Audio, vidéo, photos, mp3 Windows média player.problème "mystère"

Windows média player.problème "mystère"

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 163
Localisation: devant mon ordi

Salut

ayant fait faire une intallation neuve car je viens de changer de disque dur,je me butte à un problème de taille,que j'ai jamais rencontré avant.
c'est que suite à l'installation de Windows Média Player 10,tout était comme sur des roulettes et fonctionnait normalement,une mise à jour est entrée pour le lecteur Window média 10 et le windows média 8,toutes 2 en même temps,après le redémarrage,je me retrouve avec ce problème "mystère".
quand je veux lire un fichier ou simplement ouvrir le lecteur,je me retrouve avec un mesage me disant "Une erreur d'application interne s'est produite" mais Windows joue au devinette,c'est quoi ce problème(windows refuse de me le révéler),ayant lancé un scandisk et tenté de réinstaller le lecteur,je me butte toujours à ce message,avec ceci,plus de Movie Maker,ni rien pour mes montage,avant de tout reformater car j'y ai passé tout le nuit à gosser dessus sans résultats positif,j'ai fait une bourde et là,à chaques fois que je veux faire de quoi,rien à faire..
ce problème a même fait en sorte que mon Windos XP professionnel est reconnu comme un windows 98,donc AVG est impossible à installer et si je veux mettre avast antivirus,bien mon ordi me fait un plantage radical juste comme je clique sur "terminer l'installation"..
Après avoir payé 90$ pour la réinstalation de Windows,j'ai l'impression d'avoir payé pour me faire bousiller ma machine,car absolument rien ne marche,sauf mon internet et mon visualisateur d'images..

en plus,en tentant de rstaurer,bien là aussi surprise,plus rien ne marche,mes points de restauration que j'ai créé ont tous été supprimé...
puis comment les site peuventt reconnaitre mon Windows XP en temps que Windows 98..
surtout qu'aucune trace de windows 98 n'est dans mon ordi..

bref,pour l'instant,je n'ai que l'option de trouver de l'aide,car sinon,l'ordi va se retrouver sur le bord du chemin,malgré qu'il n'a que 6 mois d'usures(il m'a couté plus cher en service technique,qu'il ne ma coûté pour l'acheter et je suis en train de me faire plumer comme ils faut par un service après vente......
(ayant perdu mes données sauvegardées sur clé USB et projets devant être rendu cette semaine et sur lesquels je travaille dpuis quelques jours,simplement in insérant ma clé,mon ordi a tout formaté les clé USB sans ma confirmation).

aucune attaque virale et aucune intrusion,le problème est apparu tout bonnement comme ça,malgré que je travaille hors-ligne,justement pour éviter que mon ordi soit constament connecté au net...

Amicalement..................
Pentium3 1000 MHZ
Maxtor 40 Go Master + 40Go "Slave"
Carte vidéo, ATI 9550, C.son intégré
512ram meg
Windows XP professionnel sp3
Connaîssance en informatique : intermédiaire..assemblage de PC:intermédiare à avancé..

rene3 Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 5398
Localisation: Gatineau
Bonjour,

ton ordinateur ne va pas très bien!

Tu pourrais tenter de désinstaller les patches problématiques en allant tout simplement dans le panneau de configuration, ajout/suppression de programmes.

Marc Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 9374
Localisation: Saint-Jean-Sur-Richelieu
Bonsoir.

Vous devriez vous débarasser de WMP, et prendre autre chose. Dans le gratuit.
Un bon avocat connait la loi, mais le meilleur lui, y connait le juge.

Image


Messages: 163
Localisation: devant mon ordi

Salut

je viens finalement de trouver une bonne alternative,je suis allé chez Insertech en début de semaine et je me suis acheté un nouvel ordi,qui va beaucoup mieux..

pour l'ordi impliquant les problèmes,j'ai aussi fini par trouver

Windows Média Player fonctionne,c'était les "plug-in" qui avaient été effacé par l'installation d'un autre lecteur par mon erreur,en installant Real-Audion,je l'avais mis par défaut et cette action a causé le déplacement de ces "plugins"
Pour AVG,les simples mise à jours ont permis à AVG de reconnaitre ma version Windows,il ne fallait que le service pack 2 qui me sert pas à grand chose,à part protéger mon ordi un peu mieux..

j'ai désinstallé le Real Audio de l'autre Ordi et le WMP fonctionne normalement..

Mais le positif dans tous ça,je me retrouve avec deux ordis,donc un pour surfer sur le net(mon ancien)
puis ma nouvelle bécanne sert pour mes projets et il tourne parfaitement,comme un charme...

J'ai été surpris des bon prix chez Insetech que je l'ai recommandé à plusieur et je le fais toujours....

Amicalement............
Pentium3 1000 MHZ
Maxtor 40 Go Master + 40Go "Slave"
Carte vidéo, ATI 9550, C.son intégré
512ram meg
Windows XP professionnel sp3
Connaîssance en informatique : intermédiaire..assemblage de PC:intermédiare à avancé..


Retourner vers Multimédia - Audio, vidéo, photos, mp3

 

cron