Index du forum Problèmes matériels Clavier & souris @ et è et autres...

@ et è et autres...

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Lun Déc 03, 2007 8:30 pm

Messages: 20
J'ai acheté dernièerement un nouvel ordi et la configuration du clavier me donne des problèmes...

Ordinairement, (sur le même clavier soit un Dell) je faisais ALT 2 a gauche de la barre d'espacement pour le @ maintenant c'est SHIFT 2

De plus, je ne peux plus mettre un accent grave sur le u car c'est è qui apparait. Aussi le signe plus grand ou plus petit est remplacé pas À et à.

Si je clique sur la céédille il apparait avec le c soit ç

Si je veux les guillemets, c'est le @ qui arrive...

J'ai changé de clavier soit le Microsoft et lui aussi fait la même chose... Pourquoi ?

Voici ma config de l'options régionales: Canada français


Langue d'entrée par défault: Français Canada- Français Canada

Service installé Clavier: soit Français ou Français (Canada) ou Canadien multilingue standard.

Merci.

Message Lun Déc 03, 2007 9:06 pm
Marc Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 9374
Localisation: Saint-Jean-Sur-Richelieu
Voir ce LIEN
Un bon avocat connait la loi, mais le meilleur lui, y connait le juge.

Image

Message Lun Déc 03, 2007 10:08 pm

Messages: 20
J'ai essayé ce que dis le lien mais il écrit maintenant é~ au lieu du 2...

Bizarre, mais j'ai pu le remettre comme avant mais rien n'est réglé...

Message Mar Déc 04, 2007 9:01 am

Messages: 20
J'ai placé un appel chez Insertech mais j'ai manqué l'appel du tech.

Pensez-vous à autre chose car disons que ça me bogue et pas à peu près.


Il faudrait que je ré-apprenne au complet la nouvelle config du clavier et ça me pue au nez.


Merci de votre aide...

Message Mar Déc 04, 2007 10:23 am
rene3 Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 5398
Localisation: Gatineau
Bonjour,

Voici ma configuration: cliquer sur image...

Image

Image

Message Mar Déc 04, 2007 10:33 am
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

J'ai déjà rencontré également ce genre de configuration de clavier. Il faut pour régler le problème aller dans les paramètres régionales.

La bonne configuration a mettre c'est français Canada, dans cette configuration tout devrait être normal. C'est-à-dire que pour faire un ç vous devez appuyer sur deux touches, sur le cédille et le c. Y compris pour le è et le ê. Je comprend que dans la configuration actuelle de votre clavier, il est impossible de faire un ù.

Normalement les paramètres apparaissent sur la barre de tâche en bas à droite. C'Est un petit îcone FR ou EN. Je vous conseille d'aller modifier la langue d'entrée par défaut et d'éliminer les options que vous n'utilisez pas, c'Est-à-dire anglais ou Canada multilingue standard. Aller dans démarrer/paramètre/panneau de configuration/option régionale et linguistique sur XP. Dans Vista ça s'appelle langue ou quelque chose qui ressemble à ça. Dans la boîte qui apparait aller dans l'onglet Langue et cliquer sur détail. Il y a la première barre de défilement qui sert à déterminer la langue par défaut, placer francais Canada dans cette case. Dans la case en dessous, supprimez toutes les options qui ne sont pas francais Canada pour conserver uniquement Français Canada___Clavier___Français Canada

Dans cette configuration ça devrait régler votre problème...

J'ai écris en même temps que Rene3!!! Il propose la même chose mais avec Canadien multilangue Standard. Vous pouvez essayer les deux!!!!
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon

Message Mar Déc 04, 2007 12:15 pm

Messages: 20
Je teste tout cela ce soir à la maison mais je crois qu'en bas, à droite, c'est FR qui qui est là...

À suivre...

Message Mar Déc 04, 2007 9:36 pm

Messages: 20
Non, cela ne fonctionne pas encore...
Pourtant en bas, j'ai bel et bien FR

Et dans l'option regionales et linguistique j'ai OPTION RÉGIONALES FRANÇAIS (CANADA)


Et dans l'option rÉgionales et linguistique , LANGUE DÉTAILS c'est indiqué dans PARAMETRES : FRANÇAIS (CANADA) - FRANÇAIS (CANADA)

qU'EST-CE QUI MARCHE PAS ????

Merci.

Message Mar Déc 04, 2007 10:37 pm
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

Bonjour, je comprend très bien votre problème puisque j'Ai déjà eu à jouer avec claviers configurés comme le vôtre. C'était des DELL également. Avez-vous dans vos options le Canadien multilangue Standard (S'il n'est pas présent il faut faire ajouter et aller le chercher dans la liste déroulante)? Est-ce qu'il fonctionne? Sinon et bien vous devrez vous référer à ceux qui s'occupe des claviers au Québec. Je vous explique juste un peu pour que vous compreniez. Il existe deux types de configuration de claviers, le clavier canadien et le clavier Québécois. La différence est le nombre de touche qui est respectivement 47 et 48. Cela permet de libérer une touche pour l'Accent grave ce qui vous permet de faire le ù. Cette touche est impossible dans votre configuration de clavier. Les anglophones du reste du Canada n'ont pas besoin de ù. En France c'Est différent puisque leur clavier sont des azerty et non des qwerty comme le nôtre.

Donc consulter le site québécois suivant pour en apprendre d'avantage et voir comment vous pouvez configurer votre clavier et si vous avez besoin de nouveaux pilotes..

Pour avoir de l'information et mieux comprendre les normes sur les claviers, aller voir ce site web: http://www.msg.gouv.qc.ca/fr/administra ... /index.asp

Je site:
Le gouvernement québécois exige aussi en principe la version à 48 touches alphanumériques de la norme (une version à 47 touches existe où la lettre Ù est absente, ce qui nécessite une touche morte pour l'accent grave [les claviers américains typiques ont cette géométrie à 47 touches, car elles n'ont besoin de rien de plus])


Selon ces sites le Canadien multilangue Standard tel que mentionné par Rene3 devrait régler votre problème...
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon

Message Mer Déc 05, 2007 7:13 pm

Messages: 20
YES... ça marche et à plein.

Merci de votre patience et de vos bons conseils.

Ce que j'ai fait: j'ai cliqué sur le FR en bas dans la barre de tâches puis paramètres et là, j'ai cliqué sur menu déroulant du rectangle blanc et là j'ai choisi FRANÇAIS TRADITIONNEL (CANADA).

Il s'est inscrit sous FRANÇAIS (CANADA) mais il n'est pas en surbrillance, c'est FRANÇAIS (CANADA) qui l'est.

MAIS LÀ... MIRACLE tout fonctionne... et comme avant.

Je ne comprends pas le pkoi mais ça marche!

Merci encore.

Message Mer Déc 05, 2007 9:45 pm
Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16363
Localisation: a 2 min. de Insertech

angevin007 a écrit:

Il s'est inscrit sous FRANÇAIS (CANADA) mais il n'est pas en surbrillance, c'est FRANÇAIS (CANADA) qui l'est.

Je ne comprends pas le pkoi mais ça marche!


Ça semble Effectivement complexe a expliquer aussi :wink:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Message Lun Mai 27, 2013 9:52 pm

Messages: 5
Bonjour,
Je me débats avec ce problème depuis plus d'un mois.
J'ai également un ordinateur DELL.
Je vais suivre les recommandations...

NOTE : Toutefois, je dois vous dire que les deux hyperliens dont il est question sont maintenant désuets.
Dans le cas du « site québécois », il faut corriger en ajoutant un « q » dans « olf »pour donner « oqlf » puisque le nom a été changé depuis : maintenant on parle de l'Office québécois de la langue française (au lieu de simplement « Office de la langue française »).
Quant au 2e hyperlien, je n'ai pas encore réussi à trouver la correspondance sur le site (réaménagé depuis, je crois) du Gouvernement du Québec... et j'espère seulement que la citation est la seule information pertinente qu'on puisse y trouver.
Merci.

Message Mer Mai 29, 2013 5:34 pm

Messages: 5
Rebonjour...
Pour ce qui est 2e hyperlien, j'ai reçu une réponse de Services Québec que je vous retransmets :

Standard sur le clavier québécois
http://www.tresor.gouv.qc.ca/ressources ... sgqri-001/

Quand èa moi, comme vous pouvez le voir... çca ne fonctionne toujours pas.
Je vais donc représenter mon problèeme en détails avec tous les paramèetres : peut-être que quelqu'un pourra m'aider.

Merci pour ce Forum.


Retourner vers Clavier & souris