Index du forum Problèmes matériels Carte mère, vidéo, réseau, son, Modem Aucun périphérique audio n'est installé

Aucun périphérique audio n'est installé

Modérateurs: ExpertDuForum, insertech-mod-internes


apt

Messages: 6
Bonjour à tous,

J'ai un problème de son sur mon PC, et quand j'ai vérifier depuis le gestionnaire de périphérique le message d'erreur suivant s'affiche :

Aucun périphérique audio n'est installé


et voila ma configuration système :

http://speccy.piriform.com/results/Jeeu ... eVQXPPaH6n

Merci d'avance.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16200
Localisation: a 2 min. de Insertech

Bonjour Apt, Bienvenue au forum 911Ordi...8)

Selon votre fichier, vous devriez avoir un système de son qui selom moi intégré a la carte mère
Audio
Realtek High Definition Audio

Le plus simple serait d'utiliser les pilotes se son qui étaient avec votre ordinateur a l'achat, si vous ne les avez pas vous devriez visiter le site web du constructeur (que vous ne nommez pas ) et retrouver le modèle et faire une recherche sur ce site pour retrouver les pilotes audio ....

Vous pourriez aussi, si vous ne l'avez pas tenté dans votre gestionnaire de périphérique, tenter de revenir au pilote précédent si votre son fonctionnait il y a quelques temps, ou bien faire une restauration système a une date ou tout était fonctionnel
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

apt

Messages: 6
Bonjour Pierre,

Comme je n'ai pas de CD pour les driver, depuis le gestionnaire de périphérique, j'ai désinstallé le pilote puis redémarré Windows.

Image

Mais voila, la croix rouge (X) sur le haut parleur est toujours presente, et j'ai diagnostiquer le problème, le pilote apparaît normal.

Image

J'ai essayé de confirmer avec DriverCloud et voici le résultat :

Image

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16200
Localisation: a 2 min. de Insertech

je lis sur vos image : " Modifications matérielles peuvent ne pas avoir été détecté "
Comme vous n'avez pas modifié vos hauts parleurs, ils sont peut-etre défectueux ?

Vous n'avez pas d'écouteurs ou autre haut parleur pour vérifier ?

Vous avez plus de détails en cliquant sur le lien "afficher les informations détaillées en BLEU en bas de la case ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

apt

Messages: 6
Bonjour Pierre,

Voila :

J'ai relancé le diagnostique du problème en cliquant sur le haut parleur avec un X rouge a cote de l'heure, et voila le detail du problème :

Image

Image

Image

Image

Image

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16200
Localisation: a 2 min. de Insertech

Et vos périphériques audio (casque d'écoute et/ou haut parleurs ) , ils sont bien branchés?
ils étaient fonctionnel avant ???
Si oui vous avez tenté de faire une restauration système a une date ou tout fonctionnait .
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

apt

Messages: 6
Pierre Legault a écrit:
Et vos périphériques audio (casque d'écoute et/ou haut parleurs ) , ils sont bien branchés?


Oui.

ils étaient fonctionnel avant ???


Bien sur !

Si oui vous avez tenté de faire une restauration système a une date ou tout
fonctionnait .


Non, pas encore !

J'essaye de regler le probleme autrement.

NB: Une simple question :

Skype ne peut-il pas être à l'origine de ce défaut ?

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16200
Localisation: a 2 min. de Insertech

Oui c'Est possible, si les pilotes de la carte de son ont été modifié il serait aussi possible de désinstaller les pilotes a partir du gestionnaire de périphérique et redémarrer l'ordinateur pour que Windows les réinitialisent
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

apt

Messages: 6
J'ai déjà essayé cela, mais le problème persiste !

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16200
Localisation: a 2 min. de Insertech

Autre question , vous avez la possibilité de brancher un autre dispositif d'écoute (casque, ou Haut-parleurs) pour vous assurer qu'ils sont bien fonctionnels ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

apt

Messages: 6
Bonjour,

J'ai essayé de brancher mes haut-parleurs, en face avant et arrière des sorties audio.

Je vais essayer mon casque sur un autre PC et voir ce que ça donne !


Retourner vers Carte mère, vidéo, réseau, son, Modem