Index du forum Problèmes logiciels Pilotes (drivers) Microphone intégré ne fonctionne plus sur Windows 10

Microphone intégré ne fonctionne plus sur Windows 10

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 27
Bonjour ,

Je viens de migrer de Windows 7 Pro vers Windows 10 Pro sans problèmes (DELL Latitude E5520). Sauf pour le microphone intégré qui refuse de fonctionner. *(étiquette de service Dell : DL24Q1)

Je n’ai rien trouvé chez Dell qui n’offre aucune solution aux usagers de Win 10 pour cet ordinateur.

J’ai déjà eu ce souci après la réinstallation de Win 7 mais je l’avais rapidement résolu en installant ‘’IDT 92HDXXX HD Audio’’ package de Dell. Comme la plupart des drivers Win 7 sont compatibles Win 10 , j’ai bien essayé de remettre le même package mais sans succès. L’installation se déroule apparemment sans problèmes mais avorte à la dernière seconde avec un message d’erreur.

Dans la liste des programmes installés , je vois qu’il s’est installé un logiciel nommé ‘’IDT Audio 1.0.6324’’ avec l'install de Win 10 . J’ai tenté de désinstaller voir ce que ca ferait… Je n’avais plus de son du tout après redémarrage.

Après avoir joué du Google j’ai trouvé une énorme mise-à-jour (près de 500 Mo) qui se référait à IDT Audio High Def pour Win 10.

https://www.touslesdrivers.com/index.php?v_page=23&v_code=50118

Je l’ai installé sans problème mais au redémarrage , mon problème de microphone persistait.Je l’ai désinstallé de peur d’envenimer la situation.

Quand je vais voir dans le gestionnaire de périphériques , je n’ai aucun point d’exclamation. Donc , en apparence , pas de pilotes manquants de ce coté.Sauf que je suis pas sur que ce soit cohérent … voir l’image :

Suggestion: Zoomer la page à 200% (CTRL.+ SCROLL) pour voir le détail des images uploadées ...
Image

Si je fais bouton de droit sur l’icone de son de la barre de tâches + périphériques d’enregistrement :

Je vois deux fois, l’un sous l’autre, Microphone – 2-Périphérique High Definition Audio – Non connectés.
Q : Pourquoi (2X) le même item et aussi que signifie le chiffre ‘’2’’ avant périphérique ?? Dédoublement inutile ? Voir screenshot gest. de périph.

Suggestion: Zoomer la page à 200% (CTRL.+ SCROLL) pour voir le détail des images uploadées ...
Image

Si je fais bouton de droit + périphériques de lecture : Je vois(2X) l’un sous l’autre, Haut-parleurs- 2-Périphérique High Definition Audio un avec un crochet vert (fonctionnel) et l’autre non-connecté.Encore le chiffre ‘’ 2’’ comme préfixe .

Mais pire , juste en dessous de ca je vois (3X) , l’un sous l’autre , Audio Numérique (HDMI) High Definition Audio non-connecté.

Suggestion: Zoomer la page à 200% (CTRL.+ SCROLL) pour voir le détail des images uploadées ...
Image

Normal tout ca ?? Ou bien ca pointe vers un conflit quelconque ?

J’ai fait plusieurs manips install./désinstall. mais j’avoue que j’avance à tâtons …
Je ne sais pas faire la différence entre ‘’Controleurs Audio, jeu, vidéo’’ et ‘’Entrées et sorties audio ‘’ dans le panneau de configuration.
Et pour ajouter à mon désarroi , il y a aussi ce fameux IDT Audio installé dans ‘’programmes’’ par l’install. de Win 10. que je ne peut désinstaller sans perdre le son complètement .(pilote audio IDT natif de Win 10 ?)

En poussant plus loin ma recherche sur Google , j’ai fini par trouver quelques usagés avec le même problème sur la même machine après un update de Win 7 vers Win 10.

À LIRE!! : http://en.community.dell.com/support-forums/laptop/f/3517/t/19650610

Il est confirmé que Dell n’a pas offert de mise a jour du pilote IDT High Def Audio depuis 2014 et qu’il ont changer de fournisseur en allant chez Realtek.Entre temps , IDT à été vendu à Tempo. Cette dernière semble avoir publié un IDT High Def Audio driver qui à l’air complet et récent via le catalogue de update de Windows.
J'hésite entre le 1er , 2e ou 3e en haut de la liste :

https://www.catalog.update.microsoft.com/Search.aspx?q=%22Tempo%22%20%2B%20%22Audio%22

Mais voila , j’hésite à tester quoi que ce soit sans être sûr de ce que je fait.

D’autant plus que je ne peut pas aisément désinstallé le programme IDT Audio (pas de détails ni version de)dans ‘’programmes’’ sans perdre le son. La dernière fois j’ai du carrément restaurer l’ordi avec un point de sauvegarde. :evil:

Puis je soupconne des dédoublements ou conflits dans le gest. de périphérique.
Par ou commencer ?Quoi désinstaller et/ou réinstaller et dans quel ordre ?

Merci de m’éclairer !! :?: :idea: :?:
Dernière édition par Zendo63 le Jeu Mai 18, 2017 2:21 pm, édité 1 fois.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Si votre version de Windows ne détecte pas de micro c'Est surement que vous n'avez pas le bon pilote
Vous indiquez dans votre texte un numéro de Tag de service... qui porte a confusion un modèle HP et un numéro DELL ? ! ?

Quoi qu'il en soit cquand je visite le site Dell avec ce numéro ( DL24Q1 )
On m'informe
Pour quel produit avez-vous besoin d'aide?
Il n'existe pas de correspondance avec cette étiquette de service ou cet identifiant de produit. Veuillez réessayer; détectez automatiquement ou faites votre choix parmi tous les produits.

Et chez HP j'ai
Désolé, aucun résultat ne correspond à votre recherche de "DL24Q1"

Nous n'avons pas pu déterminer votre produit spécifique. Essayez l'une des options suivantes :


Vous êtes sur du numéro ??
Si c'est bien un Dell :wink: :wink: vous avez tenté la page diagnostic sur leur site web
http://www.dell.com/support/contents/ca ... Microphone
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3183
Localisation: Saint-Marc-sur-Richelieu

C'est bien un Dell. Il manquait un caractère dans son numéro. Il aurait dû inscrire DL24LQ1. Je l'ai retrouvé sur un ancien sujet ;)

A+
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits


Messages: 27
Pierre Legault a écrit:
Pour quel produit avez-vous besoin d'aide?
Il n'existe pas de correspondance avec cette étiquette de service ( DL24Q1 ).


Effectivement c'est mon erreur ...je travaille trois machines en même temps et j'ai surement commis un lapsus en parlant de HP Latitude.

Il s'agit bien d'un Dell Latitude E5520 et Mickybytes à raison de dire que j'ai oublié un ''L'' dans l'étiquette de service qui aurait du se lire comme suit : DL24LQ1

Si votre version de Windows ne détecte pas de micro c'Est surement que vous n'avez pas le bon pilote


Très probablement sauf que comme j'en ai quelques uns se rapportant à l'audio (incluant un logiciel ''IDT High Def Audio'' dans programmes) je ne sais pas si ou quoi je dois désinstaller et installer.


Si c'est bien un Dell :wink: :wink: vous avez tenté la page diagnostic sur leur site web

http://www.dell.com/support/contents/ca ... Microphone


Oui je l'avais déjà fait mais le test avorte en disant '' ‘’Please ensure that your audio input cables are properly connected.’’Ca parle de cables ... mais moi c'est pas un mic externe mais bien le mic interne que je veux tester. :?:

En clair le test ne peut aboutir car il ne détecte pas de périphérique audio d'entrée.

Cliquer l'image pour agrandir
Image

Le meilleur lien que j'ai trouvé (Oct. 2015) pour expliquer mon problème précisément et toutes les tentatives faites par d'autres pour le résoudre se trouve ici :

http://en.community.dell.com/support-forums/laptop/f/3517/t/19650610

Je soupconne qu'un des derniers pilotes pour Win 10 offert par Tempo Semiconductors pourrait peut-être régler le tout ou bien crasher mon système royalement en cas d'erreur.
(C'est arrivé à quelqu'un qui avait installé un pilote non-compatible avec le ID Harware audio de son sytème)

https://www.catalog.update.microsoft.com/Search.aspx?q=%22Tempo%22%20%2B%20%22Audio%22

:roll:

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16151
Localisation: a 2 min. de Insertech

Personellement je n'ai pas vu de pilotes audio faire planter un ordi... un pilote Vidéo OUI mais pas audio
Donc selon moi vous ne risquez pas grand chose mis a part de faire marche arrière si le résultat n'est pas ce que vous espérez :wink:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Retourner vers Pilotes (drivers)