Index du forum Problèmes logiciels Pilotes (drivers) HELP problème son : Le périphérique audio semble débranché

HELP problème son : Le périphérique audio semble débranché

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 1
Bonjour à tous,

J'ai voulu optimiser mon PC pour pouvoir avoir de meilleurs performances avec certains jeux vidéos, j'ai suivi plusieurs tuto et en fin de compte l'ordinateur ne détecte plus les hauts parleurs internes intégrés.

J'ai donc passé beaucoup d'heures à mettre à jour tous les pilotes, désinstaller, réinstaller etc.. mais rien à faire :
Aucun haut parleur n'est branché.

J'ai donc réinitialiser mon PC, en conservant les fichiers, et même après cette manipulation l'ordinateur de détecte toujours pas ses hauts parleurs.

SVP quelqu'un pourrait m'aider ? je désespère..

Amitiés

PS : Ma configuration : ASUS thinkpad x1 Microsoft Windows 10 prof, 64 bit,


Messages: 16806
Localisation: a 2 min. de Insertech

Bonjour Johnny, Bienvenue au forum 911 ordi....

Vous avez plus de détails concernant votre ordinateur ?
souvent les cartes de sons sont intégré dans la carte mère et nécessites des pilotes spéciaux que Windows n'installe pas nécessairement par défaut ....

Idéalement on doit trouver ces pilotes sur le site du fabricant... de la ma question a savoir la marque et le modèle de votre ordi pour pouvoir mieux vous diriger vers une solution
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Retourner vers Pilotes (drivers)