Index du forum Problèmes logiciels Pilotes (drivers) Problème avec la carte graphique

Problème avec la carte graphique

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Jeu Nov 23, 2006 10:19 am

Messages: 3
Bonjour, alors voila mon problème :

Mon écran fait des vagues quand je bouge une fenêtre (en connexion et aussi hors connexion internet) et aussi je n'arrive pas à installer ma carte graphique.
Dés que j'essaie, un message me dit "configurer l'adaptateur d'affichage avec un pilote VGA standard".
De ce problème résulte d'autre problèmes, comme par exemple je ne peux plus regarder un dvd avec mon lecteur. Il y a un message qui s'affiche me disant :
"Le port de sortie TV de votre carte graphique ne fonctionne pas correctement."
Et bien sur, mes jeux vidéos ne passent pas.
J'ai remarqué aussi que le bouton pour mettre en veille est grisé, je ne peux plus l'utiliser.


Voila le nom de ma carte graphique : ATI RADEON X1600 PRO (VPU)

Propriétés du CPU
Type de processeur AMD Athlon XP, 1833 MHz (5.5 x 333) 2200+
Alias du CPU Thoroughbred-B
CPU Stepping B0
Cache de code de niveau 1 64 Ko
Cache de données de niveau 1 64 Ko
Cache de niveau 2 256 Ko (On-Die, Full-Speed)

Informations physiques sur le CPU
Forme du composant 453 Pin PGA
Taille du composant 4.95 cm x 4.95 cm
Transistors 37.6 million(s)
Technologie utilisée 6Mi, 0.13 um, CMOS, Cu
Taille interne 84 mm2
Voltage au coeur 1.50 - 1.65 V
Voltage d'entrée/sortie 1.6 V
Puissance typique 44.0 - 64.0 W (dépendant de la vitesse d'horloge)
Puissance maximale 48.5 - 74.3 W (dépendant de la vitesse d'horloge)

Fabricant du processeur
Nom de l'entreprise Advanced Micro Devices, Inc.
Information sur le produit http://www.amd.com/us-en/Processors/Pro ... 18,00.html

Utilisation du CPU
CPU nº1 5 %

Propriétés de la carte mère
Identifiant de la carte mère 10/01/2004-KT600-8237-6A6LYG02C-00
Nom de la carte mère Inconnu

Propriétés du bus principal
Type du bus DEC Alpha EV6
Largeur du bus 64 bits
Horloge réelle 167 MHz (DDR)
Horloge effective 333 MHz
Bande passante 2666 Mo/s

Propriétés du bus mémoire
Type du bus DDR SDRAM
Largeur du bus 64 bits
Horloge réelle 200 MHz (DDR)
Horloge effective 400 MHz
Bande passante 3199 Mo/s

Propriétés du bus chipset
Type du bus VIA V-Link
Largeur du bus 8 bits
Horloge réelle 67 MHz (ODR)
Horloge effective 533 MHz
Bande passante 533 Mo/s


Mémoire physique
Total 1023 Mo
Utilisé 343 Mo
Disponible 679 Mo
Utilisation 34 %

Zone de swap
Total 3927 Mo
Utilisé 317 Mo
Disponible 3610 Mo
Utilisation 8 %

Mémoire virtuelle
Total 4951 Mo
Utilisé 660 Mo
Disponible 4290 Mo
Utilisation 13 %

système d'exploitation : Windows xp

En espérant que vous trouviez une solution à mon problème.

Merci d'avance.

Message Jeu Nov 23, 2006 4:42 pm
jfgagnon Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 1137
Localisation: Québec

Bonjour, je crois que tous tes problèmes sont liés au fait que ta carte graphique ne possède pas de pilote récent. Elle fonctionne probablement avec des pilotes standards de Windows qui causent tous ces problèmes.

Qu'as-tu fais pour en arriver là. Tu as sûrement formaté ton ordinateur et réinstallé Windows au complet. Ou tu viens de t'acheter cette nouvelle carte graphique?

Enfin dans tous les cas voici ce que tu dois faire:

Si tu as le CD d'installation de pilote de ta carte graphique et bien installe-le. Sinon et bien tu peux télécharger le pilote catalist de ATI pour ton modèle de carte: Suis ce lien, il te mènera à ce pilote. Clique sur ton système d'exploitation (probablement professional/home ou media center), clique sur radeon et clique sur X1600series. Il te reste à cliquer sur le "download", prend l'option 2 ce sera plus facile. L'option 1 sert pour l'overclocking principalement. Installe le pilote et tout devrait entrer dans l'ordre.

Il est préférable que tu désinstalle l'ancien avant d'installer le nouveau. Pour le faire va dans panneau de configuration/ système/ onglet matériel et clique gestionnaire de périphérique.

Il doit y avoir un point d'exclamation au niveau de ta carte graphique ou quelque chose du genre. Supprime ta carte graphique. Redémarre en mode sans échec pour être certain. Installe le driver catalist que tu as downloader et redémarre en mode normal.
Donne-nous des nouvelles...
Asus P5N-E sli
Asus 7600GT silent
2 Go Kingston PC6400
Core 2 duo E6400
Seagate barracuda 250 Go
Boîtier Antec Sonata II 450 watts
Windows Vista premium

Image

Jfgagnon

Message Ven Nov 24, 2006 7:56 am

Messages: 3
jfgagnon a écrit:
Bonjour, je crois que tous tes problèmes sont liés au fait que ta carte graphique ne possède pas de pilote récent. Elle fonctionne probablement avec des pilotes standards de Windows qui causent tous ces problèmes.

Qu'as-tu fais pour en arriver là. Tu as sûrement formaté ton ordinateur et réinstallé Windows au complet. Ou tu viens de t'acheter cette nouvelle carte graphique?

Enfin dans tous les cas voici ce que tu dois faire:

Si tu as le CD d'installation de pilote de ta carte graphique et bien installe-le. Sinon et bien tu peux télécharger le pilote catalist de ATI pour ton modèle de carte: Suis ce lien, il te mènera à ce pilote. Clique sur ton système d'exploitation (probablement professional/home ou media center), clique sur radeon et clique sur X1600series. Il te reste à cliquer sur le "download", prend l'option 2 ce sera plus facile. L'option 1 sert pour l'overclocking principalement. Installe le pilote et tout devrait entrer dans l'ordre.

Il est préférable que tu désinstalle l'ancien avant d'installer le nouveau. Pour le faire va dans panneau de configuration/ système/ onglet matériel et clique gestionnaire de périphérique.

Il doit y avoir un point d'exclamation au niveau de ta carte graphique ou quelque chose du genre. Supprime ta carte graphique. Redémarre en mode sans échec pour être certain. Installe le driver catalist que tu as downloader et redémarre en mode normal.
Donne-nous des nouvelles...




Salut jeff, merci beaucoup pour ta réponse, avant de faire ce que tu m'as conseillé, j'aimerais formater mon disque dur mais je ni arrive pas. En faite, j'aimerais effacer Windows puis après les réinstaller. Sais-tu comment on fait ?? (encore merci beaucoup pour ta réponse qui est arrivé assez vite)

Message Ven Nov 24, 2006 9:13 am

Messages: 3
jfgagnon a écrit:
Bonjour, je crois que tous tes problèmes sont liés au fait que ta carte graphique ne possède pas de pilote récent. Elle fonctionne probablement avec des pilotes standards de Windows qui causent tous ces problèmes.

Qu'as-tu fais pour en arriver là. Tu as sûrement formaté ton ordinateur et réinstallé Windows au complet. Ou tu viens de t'acheter cette nouvelle carte graphique?

Enfin dans tous les cas voici ce que tu dois faire:

Si tu as le CD d'installation de pilote de ta carte graphique et bien installe-le. Sinon et bien tu peux télécharger le pilote catalist de ATI pour ton modèle de carte: Suis ce lien, il te mènera à ce pilote. Clique sur ton système d'exploitation (probablement professional/home ou media center), clique sur radeon et clique sur X1600series. Il te reste à cliquer sur le "download", prend l'option 2 ce sera plus facile. L'option 1 sert pour l'overclocking principalement. Installe le pilote et tout devrait entrer dans l'ordre.

Il est préférable que tu désinstalle l'ancien avant d'installer le nouveau. Pour le faire va dans panneau de configuration/ système/ onglet matériel et clique gestionnaire de périphérique.

Il doit y avoir un point d'exclamation au niveau de ta carte graphique ou quelque chose du genre. Supprime ta carte graphique. Redémarre en mode sans échec pour être certain. Installe le driver catalist que tu as downloader et redémarre en mode normal.
Donne-nous des nouvelles...



Re-bonjour jeff. En faite, j'ai trouvé mon problème. Cela ne venait pas du pilote mais du disque dur. En effet, il devait y avoir un logiciel qui bloquait tout. Alors j'ai formater le disque dur est réinstaller Windows et la carte graphique avec le cd d'installation. Voila j'espère que cela pourra servir à quelqu'un. Merci encore jeff de ton aide


Retourner vers Pilotes (drivers)