Index du forum Problèmes matériels Multimédia - Audio, vidéo, photos, mp3 Son aigü et continu de mon micro

Son aigü et continu de mon micro

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Jeu Mai 26, 2016 3:15 pm

Messages: 2
Bonjour,

Tout d'abord, désolé si un post du même genre existe déjà mais j'ai regardé en détails et je n'ai rien trouvé...

Comme l'indique le titre, j'ai un problème avec le micro de mon casque. Vous l'aurez compris, le micro émet un petit bruit strident et continu qui s'amplifie lorsque j'augmente le volume. J'ai été regarder bon nombre de posts ou de tutos qui expliquent comment régler cela mais aucun ne m'a donné la bonne solution...

Pour commencer, j'ai vu sur des forums qu'ils disaient d'intégrer une carte son à la carte mère si celle-ci n'en possède pas. Mon casque se branche en USB 3.0 donc si j'ai bien compris, du moment que l'on est en USB, une carte son n'y changerait rien.

Ensuite j'ai vu que ça pouvais éventuellement se régler en branchant le casque à l'avant de sa tour, chose que j'ai faite et qui ne change rien...

Puis, je suis venu sur ce forum, j'ai vu que quelqu'un avait un problème relativement similaire et la réponse était d'aller dans la configuration du micro et de baisser le niveau de la reception. Rien à faire sur 0 ou sur 100 le bruit est toujours présent. Les 2 seuls moments ou je ne suis pas ''victime'' de ce bruit, c'est soit lorsque je desactive le micro ou alors quand je n'utilise rien en rapport avec le micro. (par exemple si je joue ou si je regarde une video tout va bien mais si je vais sur skype, teamspeak ou n'importe quoi qui demande l'utilisation du micro et bien ca ne va plus).

Ensuite, désespéré, j'ai été trifouiller dans toute la configuration du micro et j'ai trouvé qu'en baissant les hertz, le bruit s'étouffait. A 44100hz, qualité que je désire conserver, le bruit est bien présent. A 16000hz il s'estompe de plus en plus (presque disparu) et à 8000hz il disparait complètement. Alors c'est bien beau sauf que ma voix est bien dégueulasse en 8000hz ce qui me parait tout a fait normal...
Après, peu importe la qualité, sur l'interface de gestion des périphériques audio, il y à toujours 1 barre verte qui indique (en temps normal) que le micro capte du son.

De plus, lorsque j'enregistre, sur l'enregistrement, le bruit est étonnamment 20x plus fort ce qui couvre à 80% ma voix et qui transforme l'enregistrement en une vraie torture pour les oreilles.

J'ai branché le casque sur mon vieil ordinateur portable et ce bruit y est toujours. Seule différence, il est moins présent et ça ressemble plus à un grésillement qu'à un son strident.

Quelqu'un aurait-il une solution à me proposer car la je perds espoir et je me dis que je vais devoir me trimballer ce problème jusqu'à mon prochain ordinateur...

Merci d'avoir porté attention à mon message et toutes les propositions sont les bienvenues !

Message Jeu Mai 26, 2016 9:10 pm
Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3112
Localisation: Saint-Marc-sur-Richelieu

Bonjour Ortheck et bienvenue sur le forum 911Ordi :)

Si vous l'avez essayé sur un autre ordinateur et que vous avez les bon pilotes, il est possible qu'il soit défectueux.
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits

Message Ven Mai 27, 2016 4:45 am

Messages: 2
Bonjour Mickybytes et merci de votre réponse !

J'ai bien pensé au fait qu'il pourrait-être défectueux mais ça me parait difficilement possible étant donné que c'est un casque pro gamer que j'ai acheté il y a de ça 2 semaines... En plus, la qualité du son est parfaite et lorsque je discute avec des amis paraît-il qu'on m'entend à merveille le seul problème existant reste ce bruit...


Retourner vers Multimédia - Audio, vidéo, photos, mp3