Index du forum Internet & courriel Problèmes généraux avec Internet Une erreur est survenue dans le script de cette page

Une erreur est survenue dans le script de cette page

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 3
Bonjour,

Depuis quelques jours, j'ai un problème de script. Celui-ci est survenu la première fois (et depuis ce jour) lorsque je lance mon jeu The Sims 3 (voir pièce jointe).

Sims.jpg
p.j.1


Dernièrement, j'ai voulu installer The Sims 4 DEMO. Je pensais que ça allait être simple... Après plusieurs tentatives, j’ai pu télécharger la clé d’enregistrement. Je pensais en avoir terminé avec les téléchargements, mais non. (voir p.j.2… Le problème en question est survenu pendant que j’écrivais ce texte dans Mozilla FireFox…)

Firefox.jpg
p.j.2


Bref, en dernier, on me disait que je devais installer «InstallShieldPlugin_win.exe» pour compléter le tout, mais la seule façon de le télécharger était de remplir un sondage ou d’installer un logiciel, ex : PDF Creator. Je me suis dis «Bon, au pire, je le désinstallerai après». La problématique est survenue quand j’ai voulu installer ce dernier logiciel (Voir p.j.3).

PDFCreator.jpg
p.j.3


J’ai essayé plusieurs trucs trouvés dans les forums.

1. Décocher les cases dans Internet Explorer (voir p.j.4)

Internet.jpg
p.j.4


2. Installer le Fix It de Microsoft (ça n’a servit à absolument rien)
3. Désinstaller le programme Microsoft Silverlight et le réinstaller (pareil)
4. Rechercher le fichier «Regsvr32 urlmon.dll» et l’exécuter (toujours rien…)
5. Nettoyage du disc C.

Disons que je suis pas mal désespérée et j’aimerais savoir s’il y avait d’autres solutions simples pour régler mon problème.

Infos supplémentaires :

J’utilise Windows 7, et mon navigateur par défaut est Google Chrome. J’utilise aussi FireFox et Safari de temps à autres.

Je vous remercie de l’attention que vous porterez à ce message, et je vous souhaite une excellente journée !

Manon

Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3624
Localisation: Saint-Marc-sur-Richelieu

Bonjour MissManonL, et bienvenue sur le site 911ordi :)

une ou des solutions que tu nous a présentée sont pour IExplorer mais tu dis

MissManonL a écrit:
mon navigateur par défaut est Google Chrome. J’utilise aussi FireFox et Safari de temps à autres.


Alors, je me demande si tu l'as essayé avec IExplorer 11 :roll:
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits


Messages: 3
Oui, j'ai effectivement essayé avec Internet Explorer, même si je ne l'utilise jamais normalement :wink:

Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3624
Localisation: Saint-Marc-sur-Richelieu

Je t'avoue que je ne sais pas trop où chercher l'erreur. As-tu pensé essayer de faire une restauration système à une date antérieur au début de ton problème :?:
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits

informaticien Avatar de l’utilisateur
Produforum
Produforum

Messages: 480
Bonjour

L'erreur sous Firefox est fréquente erreur de script

:arrow: Réinitialiser Mozilla Firefox reinitialiser-mozilla-firefox-t18623.html

voir les causes: https://support.mozilla.org/fr/kb/atten ... repond-pas


PDF Creator contient des pups logiciels potentiellement indésirables :roll: , une vérification serai bien..

Tu as peut-être des virus malwares ça ne fera pas de tord

Commencer par Malwarebytes procédure ici malwarebytes-anti-malware-2-0-2-1012-t18020.html

Ensuite Adwcleaner procédure ici adwcleaner-version-v3-216-t18112.html

Ensuite Junkware Removal Tool junkware-removal-tool-t18763.html


Dites nous vos résultats


Messages: 3
Bonjour,

Après avoir essayé les méthodes citées plus haut (réinitialisation de Firefox, scan via CCleaner et Malewarebytes, etc.) le problème était toujours présent.

Par contre, j'ai fait un scan du système avec mon antivirus (complet - j'ai dû faire une pause car avant de me coucher il n'était pas terminé, alors je l'ai complété le lendemain). Je n'avais pas de virus, mais aujourd'hui, le problème ne se répète pas lorsque je lance mon jeu de Sims.

Le problème est-il complètement réglé? Je ne le sais pas. Il faudra que je l'expérimente car le message ne s'affiche pas toujours. Si le problème revient, je vous ferai signe.

Merci de votre collaboration et je vous souhaite une excellente fin de journée !

Manon


Retourner vers Problèmes généraux avec Internet