Index du forum Problèmes matériels Carte mère, vidéo, réseau, son, Modem Win 7 Accès Limité(aucune connection) au démarrage.

Win 7 Accès Limité(aucune connection) au démarrage.

Modérateurs: ExpertDuForum, insertech-mod-internes



Messages: 5
Bonjour, merci pour votre forum et vos service ! :)

Donc au démarrage de mon ordinateur, depuis plusieurs mois, ma carte réseau sans-fil ne se connecte pas directement au réseau mais affiche plutôt le message "Accès Limité" et après un petit peu plus de 1 minute le problème se règle a chaque fois. Donc je me suis fais un .batch pour ouvrir le navigateur internet automatiquement après 1 minute.

Je crois que le problème est survenue après une modification dans le regedit, mais je ne sais plus ce que c'étais.

J'ai un Win 7 64 bits
I5 8 gig de ram.
Si je ne me trompe ma carte réseau est une Qualcomm Atheros AR922X wireless network adapter. Il me semble avoir fait les mises a jour depuis que le problème est commencé sans succès.

J'ai aussi fais beaucoup de recherche sur google mais aucun problème était exactement similaire au mien.

Merci beaucoup, vous pouvez me demander des rapports, des résultats de commandes ou n'importe quoi pour répondre a ma question et au problème.

-Yvan
Fichiers joints
2.jpg

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

Bonjour Kvasir.Qc, Bienvenue au forum 911Ordi... 8)

Ma première question est la suivante :
L'image jointe , c'est vous qui démarrez ca ou si vous voyez ça à l'ouverture du PC ?

Vous avez tenté de vérifier l'intégrité des fichiers windows avec l'outil
SFC /scannow ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 5
Oui c'est ce que je vois a l'ouverture. La fenêtre cmd est normal c'est un batch files que je me suis créer, le problème c'est la partie inférieur droite...la partie de connection réseau. Après 60 secondes, le problème ce règle, et l'accès limité disparait.

Pour ce qui est du SFC /scannow voici le message que je recois:

La vérification 18% est terminée.
La protection des ressources Windows n'a pas réussi a effectuer l'opération demandée.

Donc je n'arrive pas a faire une analyse complète.

Merci :lol:

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

Vous avez tenté de faire cette procédure (SFC) en mode administrateur ?

Pour la mise a jour dues pilotes de la carte réseau , réassurez vous qu'ils sont bien a jour,
parfois si ces pilotes sont corrompus on doit désinstaller les pilotes et redémarrer l'ordinateur afin que Windows réinstalle le tout conformément C'Est peut-etre votre cas, Vous ne risquez rien a tenter une réinitialisation des pilotes du reseau :wink:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

Autre point a vérifier a propos de votre branchement ,

Cliquer sur démarrer et inscrire
services.mcs
et cliquez sur l'applications SERVICES qui apparaît en haut de la liste
recherchez
Configuration automatique sans fil double cliquez dessus et modifier les paramètres pour que le type de démarrage soit a automatique cliquez sur appliquer et fermer les boites et redémarrer l'ordinateur
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 5
Mon problème est maintenant réglé, grace a la désinstallation et réinstallation des drivers.

Je vous dis un grand Merci! :D :D :D

Est-ce que je devrais me soucier du fais que la commande SFC /scannow stop a 18%, car cette fois ci je l'ai fais en mode admin. avec le même résultat.



(Dans services.msc*, je n'ai pas de Services sous le nom "Configuration automatique sans fil". J'ai essayé de mettre a automatique tout ce qui avait rapport au réseau comme: Service de configuration WLAN & WWAN et peut-être un ou 2 autres.)

Tout fonctionne a merveille bref sauf le SFC scan :)

Merci encore pour votre suivi.

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

Pour le FSC, faut être patient parfois, vous indiquez qu'il stoppe a 18%
le processus s'arrête sans prévenir ou si c'Est seulement le % qui ne continue pas de monter ?
Si c'est le cas vous avez attendu combien de temps ?
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 5
Je vous remercie encore pour mon problème d'internet.

Pour ce qui est du SFC /scannow voici le message que je recois:

"La vérification 18% est terminée.
La protection des ressources Windows n'a pas réussi a effectuer l'opération demandée."

Après je reviens a la ligne de commande pour envoyer une invite... Le processus stop toujours a 18% et c'était en mode administrateur.

Bonsoir

-Yvan ;o)

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

il semble donc y avoir un problème du coté des fichiers système,
Vous avez tenté de vous ouvrir une deuxième identité juste pour s'assurer que ce n'est pas cette dernière qui est corrompus,

Il y a aussi chez microsoft une page pour la réinitialisation TCP/IP ici
https://support.microsoft.com/fr-ca/hel ... ll-utility
Si vous avez les meme problème avec une nouvelle identité Windows , vous allez devoir réinitialiser Windows
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Messages: 5
L'installation TCP/IP n'a pas réglé mon problème et je crois que je vais arrêter le tout maintenant.

Je tient a vous remercier encore une fois de votre aide bien précieuse!

Bonne journée

-Yvan

Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16353
Localisation: a 2 min. de Insertech

A votre guise,
Un dernier avis, étant donné que vous ne pouvez pas réparer avec les outils proposés, il devient évident que votre version de Windows, semble avoir quelques sérieux problèmes .
J'imagine que vous êtes "attaché " a cette version puisque vous n'avez pas installé la mise a niveau proposé gratuitement par Microsoft,
Il vous reste peu d'options sinon de réparer a l'aide d'une version CD ou de faire cette mise a niveau .
Si jamais vous changez d'avis et avec besoins de conseils ou détails sur les procédures .911Ordi est la :mrgreen:
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner


Retourner vers Carte mère, vidéo, réseau, son, Modem