Index du forum Systèmes d'exploitation Windows 7 Windows ne démarre plus

Windows ne démarre plus

Modérateurs: ExpertDuForum, insertech-mod-internes


Message Mer Juil 13, 2016 9:58 pm

Messages: 4
Bonjour, j'ai un problème assez semblable avec mon Acer, Aspire one qui roule Windows 7 (portable, 10 pouces). Je l'ai acheté d'occasion, il y a 3 mois. J'en fais une utilisation très limitée. Mais, il fonctionnait parfaitement jusqu'à la semaine dernière.

Maintenant, il ne démarre plus (je ne l'ai pas cogné ni rien du genre !). Je peux accéder au BIOS, à l'aide de la touche F2 (J'ai pu alors vérifier qu'on voit bien le disque dur qui s'affiche dans le BIOS), mais avec F8, même en appuyant à répétition, je n'ai pas réussi à accéder au mode sans échec.

Lorsqu'on appuie sur le bouton de démarrage, on voit s'afficher pendant une fraction de seconde l'écran Acer et puis l'écran est noir pendant une trentaine de secondes.

Alors, le message suivant s'affiche pendant environ 3 minutes :

« Windows is loading files... »

Ensuite, s'affiche « Microsoft Corporation » avec un indicateur de progression pendant environ 1 minute.

Puis, l'écran redevient noir pendant plus de 5 minutes...

Et finalement, un fond d'écran apparaît (où l'on reconnaît le colibri de l'écran d'accueil) mais il n'y a aucune icône, seulement un curseur au milieu de l'écran, qu'on peut déplacer. Mais on ne peut cliquer sur rien puisqu'il n'y a rien ! Aucune touche, ni même la touche Windows ne provoque de changement dans l'affichage, ni même un clic droit ou gauche (pas de menu contextuel non plus..., rien !).

Je ne sais pas si vous pouvez m'aider avec cette panne...
Merci de m'avoir lu !

Message Mer Juil 13, 2016 10:59 pm
Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3638
Localisation: Saint-Marc-sur-Richelieu

Bonjour, j'ai créé un nouveau sujet pour vous car comme vous l'avez dit, votre problème est semblable mais ce n'est pas le même. ;)
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits

Message Jeu Juil 14, 2016 7:54 am
Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16409
Localisation: a 2 min. de Insertech

Bonjour Alordinateur, c'est peut-etre Explorer qui est corrompu ???
pouvez vous ouvrir le gestionnaires des têches a l'aide des touche CTRL + ALT+ DEL

Si oui cliquez en bas sur plus de détails st sous fichier choisissez exécuter une nouvelle tache
inscrire
explorer.exe
et cliquer sur OK
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Message Jeu Juil 14, 2016 9:32 am

Messages: 4
Merci Pierre Legault de votre suggestion. La combinaison «ctrl-alt-del» ne fonctionne que pendant la première seconde après le lancement du portable. Mais après, il n'y a aucune des touches (F2, alt-F8, F8, F10, F12...) qui réponde, rien :cry:

Je comprends que je ne peux vous donner plus d'info, puisqu'il ne se passe rien... c'est le moins que je puisse dire !

Je suis un néophyte mais je me rends compte que je n'ai pas de disque d'installation ni, bien sûr, de sauvegarde (mais ça c'est moins grave puisque ce n'est qu'un ordi «utilitaire»). Je ne vois pas bien la prochaine étape à suivre. Est-ce que je devrais me procurer des disques d'installation ou pensez-vous qu'il y a un autre test que je pourrais faire avant cette étape ?

Message Jeu Juil 14, 2016 3:07 pm
Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16409
Localisation: a 2 min. de Insertech

En effet nous somme helas a se trouver ou créer si vous avez accès a un autre ordi. un disque de réparation et ou installation,
voir la procédure sur le crabe ici
http://lecrabeinfo.net/creer-un-support ... -ou-7.html
Et une fois fait démarrer a partir du CD et choisir réparer
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Message Jeu Juil 14, 2016 4:11 pm
Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3638
Localisation: Saint-Marc-sur-Richelieu

Bonjour à vous deux :)

Vérifiez avant si vous n'avez pas une partition Recovery sur votre disque.

Click droit sur Ordinateur / Gérer / Gestion des disques

Je crois qu'il faut appuyer sur les touches Alt + F10 pendant le démarrage de l'ordinateur pour arriver au menu de restauration à l'état d'usine.
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits

Message Jeu Juil 14, 2016 6:42 pm
Pierre Legault Avatar de l’utilisateur
Expert Administrateur du Forum
Expert Administrateur du Forum

Messages: 16409
Localisation: a 2 min. de Insertech

Le problème Mickey est que :
il ne démarre plus (je ne l'ai pas cogné ni rien du genre !). Je peux accéder au BIOS, à l'aide de la touche F2 (J'ai pu alors vérifier qu'on voit bien le disque dur qui s'affiche dans le BIOS), mais avec F8, même en appuyant à répétition, je n'ai pas réussi à accéder au mode sans échec.


Mais tu as parfaitement raison a propos de la partition de récupération, en admettant qu'il puisse d'une manière quelconque y accéder, je ne connais aps assez ACER pour savoir si c'Est possible était donné qu'il est aussi mentionné
Aucune touche, ni même la touche Windows ne provoque de changement dans l'affichage, ni même un clic droit ou gauche (pas de menu contextuel non plus..., rien !).
JE NE LIS AUCUN MESSAGES PRIVÉ..... ILS SONT SUPPRIMÉS
S.V.P. ne me Dites pas "ÇA MARCHE PAS"...Expliquez plutôt ce qui s'est passé MERCI
Tutoriel MalwareByte
Tutoriel AdwCleaner
Tutoriel CCleaner

Message Ven Juil 15, 2016 8:08 am

Messages: 4
Merci beaucoup Pierre et Mickybytes pour vos conseils. En effet, j'avais tenté alt-F10 au démarrage (et tout au long du long processus - dans mon cas c'est environ 15 minutes avant d'obtenir une fenêtre inutilisable) et j'ai réessayé à nouveau sans plus de succès.

Merci pour le lien qui explique comment créer un disque d'installation... Ça m'aura permis de comprendre que ça n'a pas été l'idée du siècle pour moi d'acheter ce portable d'occasion. Je réalise que je n'ai aucune clé d'activation ou license pour Windows 7 !

Je vais tenter de régulariser ma situation en achetant cette license chez un détaillant (ou en ligne). Ensuite, si l'ordinateur n'avait pas de problème matériel ; ça devrait bien fonctionner !

Je reviendrai sur ce forum si j'ai du succès. Merci encore pour vos précieuses indications.

Message Ven Juil 15, 2016 8:52 am
Mickybytes Avatar de l’utilisateur
Modérateur
Modérateur

Messages: 3638
Localisation: Saint-Marc-sur-Richelieu

Bonjour et merci à Pierre de me remettre sur la bonne rail. J'ai voulu aller trop vite et je n'ai pas relu la conversation. :lol: :lol:

Pour la clé Windows, elle peut être sous le portable ou dans le compartiment de la batterie qu'il faut enlever pour la voir. Il est possible aussi qu'elle soit intégré à la carte mère et que l'activation s'exécute automatiquement à l'installation. Donc, vous n'auriez pas besoin d'acheter une licence. De plus il n'est pas certain qu'en achetant une licence que le problème soit réglé. Il est peut-être matériel.

Pour l'instant et pour vérifier le matériel je vous suggère l'installation de Ubuntu qui est gratuit. Vous pourrez constater s'il fonctionne bien avant d'essayer Windows.

Avez-vous essayer de tester le disque dur avec un utilitaire comme UBCD :?:
Tous les disques durs vont s'éteindre un jour. On ne sait seulement pas quand!
50% de la solution est dans la rédaction claire et détaillée de votre message ;-)
Conf: ASUS P8H77-M/PRO, I7-2600, 32 Go RAM
Windows 7 Pro 64 bits

Message Sam Juil 16, 2016 10:46 am

Messages: 4
Bonjour et merci de m'avoir suggéré de rechercher la clé Windows sous l'ordinateur... elle y était bel et bien :) C'est ça les amateurs comme moi :?
Mais cette clé est une license pour Windows XP (et non W7 qui était installée lorsque j'ai acheté l'ordi). J'ai Windows XP mais je n'ai pas vraiment l'intention de retourner dans le passé d'autant plus qu'on doit faire une certaine manipulation pour que Windows XP s'installe sur un disque de grande taille, non géré d'office par XP (si j'ai bien compris :? ).

Je sollicite à nouveau votre aide précieuse parce que je ne sais pas pourquoi mais depuis que j'ai tenté l'installation de XP ; le démarrage est beaucoup plus rapide (environ 3 minutes - avant, ça prenait environ 15 minutes !). Ce qui est changé c'est que maintenant, après 2 ou 3 minutes, il y a une tentative de réparation qui se fait automatiquement (je n'appuie sur aucune touche !). Le menu est « Startup Repair ».

Malheureusement, après les quelques minutes nécessaires pour le diagnostic, j'obtiens le message suivant :

Startup Repair cannot repair this computer automatically

Sending more information can help Microsoft create solutions.

Problem details :

Problem signature:
Problem Event Name StartupRepairOffline
Problem Signature 01 0.0.0.0
Problem Signature 02 0.0.0.0
Problem Signature 03 unknown
Problem Signature 04 0
Problem Signature 05 unknown
Problem Signature 06 1
Problem Signature 07 unknown
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
X:\windows\system32\en-US\erofflps.txt

Après l'obtention de ce message, on me donne le choix d'éteindre ou de redémarrer. C'est donc une boucle sans fin.

Enfin, depuis le menu offert, je suis allé à l'invite DOS, où j'ai alors lancé CHKDSK (sans autoriser l'écriture). Voici ce que j'obtiens à la fin du test :

C:\Administrator: X: \windows \system32. \cmd.exe
Microsoft Windows [Version 6.1.7600]

X:\windows\system32 >chkdsh
The type of the file systen is NTFS.
The volume is in use by another process. Chkdsk
might report errors when no corruption is present.
Volume label is Boot.

WARNING! F parameter not specified.
Running CHKDSK in read-only mode.
CHKDSK is verifying files <stage 1 of 3)...
29 file records processed.
File verification completed.
0 large file records processed.
0 had file records processed.
0 EA records processed.
0 reparse records processed.
CHKDSK is verifying indexes <stage 2 of 3)...
43 index entries processed.
Index verification completed.
0 unindexed files scanned-
0 unindexed files recovered-
CHEKDSK is verifying security descriptors <stage 3 of 3)...
29 file SDs/SIDs processed.
Security descriptor verification completed.
7 data files processed.
Windows has checked the file system and found no problems.

3086 KB total disk space.
4 KB in 9 indexes.
0 KB in bad sectors.
2485 HD in use by the system.
2048 HD occupied by the log file.
597 KB available on disk.

512 bytes in each allocation unit.
6173 total allocation units on disk.
1195 allocation units available on disk.
Failed to transfer logged messages to the event log with status 50.
X:\windows\system32 >

Je suis désolé de ce message assez long... :shock:

J'aurais peut-être aimé UBUNTO (que je ne connais nullement) mais j'ai besoin de W7 ou quelque chose de très semblable pour me raccorder à des appareils de tests...

Pensez-vous qu'il y a quelque chose à faire avec ce Acer Aspire one ?
Est-ce que le charabia ci-joint (si vous avez la patience de le décoder :) permet de se prononcer sur la qualité du matériel ?
Qu'elle serait la prochaine étape recommandée ?

Merci de votre temps et de partager votre savoir !
Alordinateur (Alain)


Retourner vers Windows 7

 

cron